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Death by PowerPoint
why presentations fail
PowerPoint is a deadly weapon, 
and when misused, it can kill an 
audience in a matter of  minutes. 
Can you remember the last time 
you were engaged by a slideshow 
presentation? Do you struggle to 
keep your audience’s attention? 
Why does this happen, and how 
can we stop PowerPoint before it 
kills again? 

First, we must understand 
why slideshow presentations fail. 
At the core of  this issue is the fact 
that PowerPoint was designed by 
engineers, not communicators, to 
quickly and easily convey 
information internally within a 
company. Templates were 
designed to expedite this transfer 
of  information even more. A 
monster was born, and it thrives 
in lecture halls and meeting rooms 
across the world. Audiences need 
to be engaged with the 
presentation, and prepackaged 
templates are definitely not 
engaging. 

Templates stifle creativity and 
are often counter-productive to a 
presenter’s message. Why do all of 

your slides have to look the same? 
Do you need a logo on every 
slide? Who came up with these 
rules, anyway? If  you want to 
break out of  this mold, begin the 
design phase of  your slideshow 
with a blank slide instead!

Another reason that 
slideshow presentations fail is 
because they often use bullet 
points. This method for 
conveying information is 
ineffective during a live talk. To 
make matters worse, presenters 
will often read aloud the bullet 
points to the audience while they 
are trying to read to themselves. 
No one can listen and read at the 
same time, and the audience reads  
faster than you can talk, so this 
immediately creates a disconnect 
between the presenter and the 
audience. 

In PowerPoint, move your 
bullet points from the slide to the 
presenter notes window pane. Use 
visuals on the slide instead. Save 
bullet points for your handouts, 
where they’re supposed to be!

The number one reason that 
presentations fail is because 
presenters too easily succumb to 
the “curse of  knowledge.” 
This occurs when the content 
expert cannot explain their 
subject in a manner the audience 
can understand. The presenter 
must empathize with the audience 
and feed them what they can 
reasonably digest... and nothing 
more. And don’t forget that the 
audience needs context for the 
information they’re receiving. 
Additional information and 
details can always be provided to 
the audience after the 
presentation, online or in print 
form.

And finally, we must 
understand (and often remind 
ourselves), that YOU are the 
presentation, not your slides! 
Your experience is what the 
audience is there to see. Your 
PowerPoint presentation should 
not be useful without you there to 
give it life, and it should have one 
purpose: to enhance your 
message!

We have all been 
victimized by 
presentations that 
leave us bored and 
confused. In this 
workshop, you will 
learn to become a 
better presenter, 
and you will learn 
to use PowerPoint 
to enhance your 
presentations, not 
detract from them.
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Becoming Zen
harmony in preparation
To become a true presentation zen 
master, you must find the patience to 
craft your message. Too often we begin 
the presentation design process by 
opening PowerPoint and typing into the 
first text box we find. Try this, instead:

1. Plan Analog. The computer can be 
a crutch and PowerPoint should not 
even be launched until you have a 
plan in place for your presentation - 
a plan that was developed with 
pencil and paper. The manual 
process of  writing and drawing is 
natural and stimulating to the brain,  
while typing into a text box is most 
definitely not. Storyboards, 
brainstorming clouds, and walls full 
of  sticky-notes are all meaningful 
development exercises. Use the 
computer as a bicycle for your mind, 
rather than a car!

2. Purify the message. Can you state 
the purpose of  your presentation in 
two sentences or less? If  not, you 
need to take a step back and figure 
that out. Simplify your message, 
and know that everything in your 
presentation should relate to that 
singular idea. If  the audience 
understands the message from the 
get-go, they will be more engaged 
throughout and better equipped to 
absorb information.

3. Craft a story. The best presenters 
understand the similarities between 
a podium and a stage, and they 
know they are performing. They 

share real life examples 
taken from personal 
experience, and craft a 
story with the information 
they are sharing. If  you 
can do this, you’ll create 
an invaluable connection 
with the audience, and 
provide them with new 
anchors to the 
information you’re 
presenting. This all 
enhances their ability to 
not only understand 
your message, but to 
remember and apply it.

4. Let go. As you plan and build your 
presentation, let go of  preconceived 
notions about how they should look. 
“Normal” is not necessarily good. If 
you are human, you are creative. Be 
confident in your creativity. 
Children are infinitely creative, and 
you were once a child. Letting go 
helps you tap into that creativity 
once again!

Slideshow Design
tips and strategies
Now that you have found the right state 
of  mind, it’s time to put your ideas into 
practice. The following tips can help you 
execute your plan successfully: 

1. Use more images. To maximize 
your audience’s ability to retain 
information, use visuals that 
represent common, concrete things 
in combination with relevant text. 
Use high quality images (ex: 
iStock.com) and consider filling the 
slide with the image. Images that 
you create with a scanner or your 
own digital camera can be 
invaluable, even if  they aren’t high 
quality, because they are directed 
and personal. Charts and diagrams 
are useful, just remember to keep 
them simple and clear.

2. Create better handouts. If  your 
handouts are just a print-out of  
your slides, you are taking the easy 
way out and missing a great 
opportunity to reinforce your 
message. A good handout contains 
the details of  your presentation, 
freeing the audience to pay 
attention and participate. All of  
those bullets points that were on 

your slides can be added 
to your handout! 
Complicated charts and 
lengthy prose belong in 
the handout. You can also 
choose when to provide 
the handout. If  you don’t 
want the audience to look 
ahead, you can provide 
the handout at the end of 

the presentation.
3. Design with 
simplicity. The most 
common error that is 
made when creating 

PowerPoint slides is placing too 
much on each slide. White space is 
an important element in design 
Cover one concept per slide, 
creating extra slides if  necessary. 
Apply the concept of  “amplification 
through simplification” to your 
slides. Elaboration is easy (bad for 
an audience), but restraint is 
difficult (good for an audience), 
especially for content experts!

What is “Zen?”
Zen is a Buddhist doctrine that 
enlightenment can be attained through direct 
intuitive insight.
en.wikipedia.org/wiki/Zen

“Make everything as simple 
as possible, but no simpler.” 
              - Albert Einstein
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“We’re hardwired to notice only what’s different.”
[www.slideshare.net/coolstuff/the-brand-gap]

http://www.slideshare.net/coolstuff/the-brand-gap%5D
http://www.slideshare.net/coolstuff/the-brand-gap%5D


3

You’ve planned, prepared, and crafted your masterpiece 
slideshow. Now it’s time to deliver your message! Here are few 
tips for doing so effectively and with style:

1. Engage the audience. A passive audience 
is a bored audience, and a bored audience 
will not remember your message. There 
are many ways to get the audience 
involved in the presentation, including ice-
breaker exercises, impromptu quizzes with 
prizes, and more. Make the audience feel 
like their input counts by encouraging 
them and writing their contributions 
down on the whiteboard. Incorporate 
group exercises, hands-on exercises, and 
facilitate group discussion. Just make sure 
that you create a structure (and a possibly 
a time-limit) for interactions, to avoid de-railing your 
presentation.

2. Audience comfort. This is an obvious one - if  you don’t 
want your audience to fall asleep, stop turning the room 
lights off  when you present! Check with your audience, 
and if  you have any control over the temperature of  the 
room (opening windows or doors), do what is reasonable 
to accommodate. Time flies when you’re presenting, but 
you should never talk for more than 60-90mins without 
providing a bathroom break. 

3. Personality. Many of  us focus too much on being 
professional when presenting, and forget about what 
makes us engaging - our personality. Don’t hide this from 
the audience, because it helps them relate to 
you and the experiences you’re sharing. If  
you take yourself  too seriously, the audience 
will definitely not take you seriously. And 
finally, use humor! A well placed joke, funny 
picture or story that relates to your subject 
matter is one of  the most powerful yet 
underutilized techniques a presenter can use 
to connect with an audience.

4. Be present. We all have “busy” lives, and 
cannot live without our smart-phones, but 

your personal life must be set aside when you are 
presenting. If  you’re distracted, the audience will pick up 
on that, and will not give you their undivided attention. If  

you’re late, there’s no need to share the details 
with the audience, just like you wouldn’t expect 
an audience member to explain to the entire 
room why they have to leave early. If  you are 
pre-occupied, write it all down ahead of  time, 
set the list aside, and return to it when the 
presentation is over. 

5. Passion. Believe in your message, and present 
it with passion. You are much more likely to 
get “buy-in” from your audience if  they can 
see your enthusiasm for the subject. Give them  
a reason to care about the presentation. 

6. Know when to stop. This concept is very 
important, and coincides with the curse of  knowledge 
concept mentioned on page 1 of  this handout. Your 
audience has a limit to the amount of  information that 
they can absorb in one session. If  you push them too far 
beyond that limit, they’ll not only stop listening, they may 
actually lose some of  what they had previously retained. 
Teach them what they need to know at that moment, and 
then give them continued learning opportunities after the 
presentation, such as supplemental readings, web links, 
handouts or schedule follow-up consultations. Rather than 
inundating the audience with information, spark their 
interest and leave them wanting more!

Effective communication can be divided into three basic 
elements. In the traditional classroom, we have all 
three at our disposal, and our slideshow can provide 

visual reinforcement. When we present learning 
materials online, however, we are missing the two 
most important elements. Tools like Articulate can 
help you fill the missing pieces of the pie. 
Incorporating video, interactive quizzes, games, and 

discussion forums are great learning tools in the 
online environment.

en.wikipedia.org/wiki/Albert_Mehrabian
www.articulate.com/support/presenter09/ 

55% body
language

38% tone

7%
 verbal

“Be here now. Be someplace else 
later. Is that so hard?” 
                         - David Bader, author

4.  Use basic design concepts. To create a visually 
appealing slides, utilize basic design concepts that 
and easy to implement once identified:
• Proximity - link important objects together by 

placing placing them close together.  
• Alignment - place related objects along the same 

vertical or horizontal plane.
• Contrast - relate or separate objects by changing 

their color, adding contrast, or including borders.
• Repeating - include objects or concepts more than 

once on a slide or throughout a presentation to 
reinforce their importance. 

Delivery
tips and strategiesTH
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Creating template-free slides in PowerPoint is not difficult if  you understand the basic design tools at your disposal. 
The following steps are for PowerPoint 2010 (PC). However, you can accomplish these same tasks in any version of  
PowerPoint on the PC or Mac, and in Keynote.

PowerPoint and slideshow tools
tips and how-to’s

Text boxes. Don’t let PowerPoint’s pre-made text boxes dictate the placement 
and formatting of  your text. Instead, create your own. 

1. Click on the Insert tab in the ribbon, and then click the Text Box button. 
2. Your mouse pointer will become a small cross-hair. 
3. Click-and-drag to draw the text box on your slide.
4. Type into the text box and format as desired.

Inserting images. There are two ways to add images to your slides: 
    1a. Move the PowerPoint window to the side of  your desktop, then drag-and-drop the image file’s icon onto your slide.
    1b. Click on the Insert tab in the ribbon, and then click the Picture button. Browse for and select the file. 

PowerPoint will automatically size the image to fit within your slide’s 
borders. To resize the image manually, simply click-and-drag a 
corner point. To move the image, click in the middle of  the image 
and drag it into place. To further adjust the image, double-click on it 
to reveal the Picture Tools > Format ribbon, and use the formatting 
options provided.

Nudging objects. Sometimes it is difficult to move objects into place with the mouse. Instead, click once 
on an object to select it, then use the arrow keys on your keyboard to nudge it in any direction. For a finer 
adjustment, hold the CTRL key while nudging.  NOTE: To select a text box, you have to click on its border.

Arranging objects. There are a number of  useful tools available for adjusting the arrangement of  the objects on 
your slides. To access these options:

1. Click on the Home tab in the ribbon.
2. Click to select the object you would like to affect. To select multiple objects, hold SHIFT while clicking.
3. Click the Arrange button and apply the desired command. 

Ordering -  When objects overlap one another (like a text label on an 
image), you may need to adjust their stacking order. The Order Objects 
options provide commands to either bring an object forward, or to send it 
behind other objects. You may have to do this multiple times to get the 
desired result. 

Grouping - To move multiple objects as one, and to prevent their 
alignment to one another from shifting accidentally, group them together. 
You can also ungroup them if  you wish to edit them individually again.

Aligning - The align and distribute commands allow you to line-up 
object precisely, relative to one another. You can also adjust the spacing 
between objects with the distribute options.

NOTE: If  any of  these commands are “grayed-out” and you cannot active them, it’s 
because you don’t have the correct object, or objects selected!
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Formatting styles and effects. PowerPoint offers a number of  formatting 
options, which you can apply to images and text boxes. Among these options 
are outlines, shadows and even 3-D effects. You also have the option to 
adjust an image’s brightness, contrast, and more. The key to good slide 
design is consistency and clean, purposeful styling, so do your best to keep it 
simple!

There are three ways to access formatting options for images and text boxes:
1. Using the buttons within the Drawing group on the Home tab.
2. Right-click on the object, and select Format Picture from the pop-up 

menu.
3. After you select an object, a new tab will appear in the ribbon. Click 

the Picture Tools > Format tab to open the extra formatting options.

Transitions. Slide transitions are animation effects that happen when you advance to a different slide in Slide Show mode. The most 
common transitions are the fade and push, which are simple and do not draw attention to themselves. If  you use “fancy” transitions, 
you risk detracting from your message. Transitions that are longer than .5 seconds can affect your timing and flow, and can make it 
difficult to skip between slides quickly. Keep your transitions simple and quick, or don’t use them at all! To add transitions:

1. Click the Transitions tab in the Ribbon.
2. Choose a Transition from the list provided.
3. If  necessary, adjust the transition by making a selection from the Effect Options button.
4. Set the transition Duration.
5. Click the Apply To All button to make the transition happen consistently throughout your presentation.

2

1

3

Animations. To apply movement to objects on your slides, add animation effects. There are a number of  preset to choose from, and 
you can even define your own paths. As a general guideline, animations should only be used when you need to direct your audience’s 
attention. For example, you may want to gradually reveal portions of  a graph, rather than the entire graph all-at-once, giving the 
audience a chance to come to their own conclusions before they see the final results. Like transitions, it’s very important to keep 
animations simple, and fast! To add animations:

1. Select the object of  group of  objects that you wish to animate.
2. Click the Animations tab in the Ribbon.
3. Choose an Animation from the list provided.
4. If  necessary, adjust the animation by making a selection from the Effect Options button.
5. Select how the animation will begin, using the Start options (whether it happens automatically, or after you click the mouse).
6. Set the animation Duration.
7. Click the Preview button to test your animation.
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Contact us 
The Learning Technologies Group provides instructional technology support to UCSF 
faculty, staff  and students. 

You can learn more about our services online: www.library.ucsf.edu/services/learningtech. 
We have PCs and Macs with PowerPoint and Keynote. We are available M-F 8:30am-5pm. 
The Tech Commons is open anytime the library is open. To enter after 5pm or on 
Sundays, use your ID card to unlock the door. 

To contact us, send an email to LearningTech@ucsf.edu. You can also call 415-476-9426.
Tech Commons
We are located in the Tech Commons 
area, CL-240 of the Parnassus Library.

It’s time to put our new ideas into practice. In this exercise, you 
will evaluate one of  your presentations and identify areas for 
improvement.

1. Break into groups of  two or three. 

2. Very briefly demonstrate your presentation slideshow 
and explain it’s purpose to your group.

3. Select one concept (which may be represented by one or 
a few slides), and discuss its current effectiveness.

4. Identify areas of  improvement for this one concept. 
How can the message be clarified? How can the visual 
representation of  that concept be refined?  

5. Repeat this process for each member of  the group.

6. Summarize and present your discoveries to the class.

(Alternate exercise, search presentation design books provided for a 
useful tip, and then share it with the class.)

Workshop exercise
put your zen into practice

Resources
reference and continued learning
Books - There is a growing collection of  books on the subject 
of  using PowerPoint effectively, but don’t overlook the books 
about becoming a better presenter:

• Presentation Zen by Garr Reynolds

• Presentation Zen Design by Garr Reynolds

• Slideology by Nancy Duarte

• Presentations in Action by Jerry Weissman

• Made to Stick by Chip and Dan Heath

Image sources - There are many ways to acquire images for 
your presentations that include free online sites, paid online 
sites, and creating your own:

• compfight.com (use only “creative commons”)

• www.flickr.com/creativecommons

• office.microsoft.com/en-us/images

• www.freedigitalphotos.net

• www.freestockphotos.biz

• www.istockphoto.com

• Scanners (CL-240 Tech Commons)

• Digital cameras

Online presentation help and ideas - The following websites 
provide new ideas and tips for improving your presentation 
skills:

• www.ted.com (innovative, inspirational people and their 
presentations)

• www.presentationzen.com (Garr Reynolds’ blog)

• blog.duarte.com (Nancy Duarte’s blog)

• http://bit.ly/ggEYTc (Duarte at TEDx on storytelling)

• www.youtube.com/watch?v=2-ntLGOyHw4 (present 
like Steve Jobs)

• www.sethgodin.com/freeprize/reallybad-1.pdf  (Seth 
Godin’s paper on really bad PowerPoint)

• www.nytimes.com/2010/04/27/world/
27powerpoint.html?hp (U.S. Army discovers PowerPoint 
makes you stupid)

• www.slideshare.net (the Facebook of  slideshows)

Blog - Collaboration space for UCSF Presenters

• blogs.library.ucsf.edu/betterpresenter/ 
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